hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ryan rawson (JIRA)" <j...@apache.org>
Subject [jira] Created: (HBASE-2335) mapred package docs don't say zookeeper jar is a dependency.
Date Wed, 17 Mar 2010 06:05:27 GMT
mapred package docs don't say zookeeper jar is a dependency.
------------------------------------------------------------

                 Key: HBASE-2335
                 URL: https://issues.apache.org/jira/browse/HBASE-2335
             Project: Hadoop HBase
          Issue Type: Bug
    Affects Versions: 0.20.3
            Reporter: ryan rawson
             Fix For: 0.20.4


in:
http://hadoop.apache.org/hbase/docs/r0.20.3/api/org/apache/hadoop/hbase/mapred/package-summary.html

we dont say the classpath needs zookeeper-x.y.z.jar - which it does.

But this package does say so:
http://hadoop.apache.org/hbase/docs/r0.20.3/api/org/apache/hadoop/hbase/mapreduce/package-summary.html



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message