hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kay Kay (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-2233) Support both Hadoop 0.20 and 0.21
Date Wed, 17 Feb 2010 19:32:27 GMT

    [ https://issues.apache.org/jira/browse/HBASE-2233?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12834951#action_12834951
] 

Kay Kay commented on HBASE-2233:
--------------------------------

Unfortunate, but do not have an option. 

> Support both Hadoop 0.20 and 0.21
> ---------------------------------
>
>                 Key: HBASE-2233
>                 URL: https://issues.apache.org/jira/browse/HBASE-2233
>             Project: Hadoop HBase
>          Issue Type: New Feature
>            Reporter: Jean-Daniel Cryans
>             Fix For: 0.21.0
>
>
> Since Hadoop 0.21 isn't going to be well supported and that a lot of users may wish to
stick on 0.20, the next HBase major release should support both 0.20 and 0.21. 
> HDFS-265 support will be swapped for HDFS-200 if running on HDFS 0.20. A cluster without
that patchset shouldn't be supported.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message