hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Francke (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-2110) Move to ivy broke our finding stylesheet (Tables don't have blue lines around them any more).
Date Sat, 16 Jan 2010 04:53:54 GMT

    [ https://issues.apache.org/jira/browse/HBASE-2110?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12801097#action_12801097
] 

Lars Francke commented on HBASE-2110:
-------------------------------------

Thanks and no problem! I was stumped too - I'm a Chrome user as well and it reported no problems.
It even downloaded the CSS and showed it to me but it wouldn't apply it. Firebug loaded the
file and then said "No rules found" but when I clicked "edit" in Firebug everything was there
and as soon as I changed a single character everything worked... that was one stupid bug to
find (especially considering that it worked for the Hadoop page but not HBase)

I've filed an issue with Hadoop Commons (linked it to this one) and I hope they'll find a
solution. Doesn't sound like there is an easy fix that is not a "hack". I'll update this issue
when the underlying problem is resolved. For now you can just delete the DOCTYPE declaration
from all .jsp files to get the CSS back.

> Move to ivy broke our finding stylesheet (Tables don't have blue lines around them any
more).
> ---------------------------------------------------------------------------------------------
>
>                 Key: HBASE-2110
>                 URL: https://issues.apache.org/jira/browse/HBASE-2110
>             Project: Hadoop HBase
>          Issue Type: Bug
>            Reporter: stack
>             Fix For: 0.21.0
>
>
> Move to ivy broke pulling in hbase.css from the static webapp; investigate.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message