hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gautam Sampathkumar (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HBASE-1948) updates to existing tables do not get reflected after a complete HBase + Hadoop + Zookeeper restart
Date Mon, 02 Nov 2009 18:32:59 GMT

     [ https://issues.apache.org/jira/browse/HBASE-1948?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gautam Sampathkumar updated HBASE-1948:
---------------------------------------

    Attachment: hdfs-site.xml
                hbase-site.xml

Attaching hbase-site.xml and hdfs-site.xml as requested.

> updates to existing tables do not get reflected after a complete HBase + Hadoop + Zookeeper
restart
> ---------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-1948
>                 URL: https://issues.apache.org/jira/browse/HBASE-1948
>             Project: Hadoop HBase
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 0.20.1
>         Environment: ubuntu 9.04
> hadoop 0.20.1 (single machine mode)
> hbase 0.20.0 (pseudo-distributed mode i.e. using HDFS on a single machine)
> zookeeper 3.2.1
>            Reporter: Gautam Sampathkumar
>         Attachments: hbase-site.xml, hdfs-site.xml
>
>
> I have an existing hbase table with data in it. When I restart hadoop, hbase and zookeeper,
I am able to read all of the data that existed in the table prior to the restart. However
when I write data to the table, it does not get reflected. 
> When I do a disable <table> and then an enable <table> on an hbase shell.
The data that was written to the table now appears and the table is up to date. However, even
after this my thrift client still sees the old data and not the updated values.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message