hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Gray (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (HBASE-1497) Web UI does not show up when running a distributed cluster
Date Mon, 08 Jun 2009 19:59:07 GMT

     [ https://issues.apache.org/jira/browse/HBASE-1497?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jonathan Gray resolved HBASE-1497.
----------------------------------

    Resolution: Invalid

classpath issue

> Web UI does not show up when running a distributed cluster
> ----------------------------------------------------------
>
>                 Key: HBASE-1497
>                 URL: https://issues.apache.org/jira/browse/HBASE-1497
>             Project: Hadoop HBase
>          Issue Type: Bug
>    Affects Versions: 0.20.0
>            Reporter: Jonathan Gray
>            Priority: Critical
>             Fix For: 0.20.0
>
>
> Web UI seems to work when running in pseudo-distributed mode.  However, when running
on our dev cluster the master UI does not work.
> Navigating (any browser, tried many) to:  http://master:60010/master.jsp
> {noformat}
> HTTP ERROR: 404
> /master.jsp
> RequestURI=/master.jsp
> Powered by Jetty://
> {noformat}
> http://master:60010/  gives a directory listing, showing webapps/
> Eventually leading to http://dn0:60010/webapps/master/master.jsp which gives a 404 as
above.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message