hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nitay Joffe (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-970) Update the copy/rename scripts to go against change API
Date Mon, 08 Jun 2009 18:52:07 GMT

    [ https://issues.apache.org/jira/browse/HBASE-970?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12717360#action_12717360

Nitay Joffe commented on HBASE-970:

Why do these need to be scripts anyways? I think we should move this functionality into HBaseAdmin
(or something else appropriate) and make it a part of the regular shell so that there won't
be anymore disconnect between Java API and these operations.

> Update the copy/rename scripts to go against change API
> -------------------------------------------------------
>                 Key: HBASE-970
>                 URL: https://issues.apache.org/jira/browse/HBASE-970
>             Project: Hadoop HBase
>          Issue Type: Bug
>            Reporter: stack
>             Fix For: 0.19.0

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message