hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-1395) InfoServers no longer put up a UI
Date Sun, 10 May 2009 20:50:45 GMT

    [ https://issues.apache.org/jira/browse/HBASE-1395?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12707841#action_12707841
] 

stack commented on HBASE-1395:
------------------------------

Don't run it out of build, run it at level above at $HBASE_HOME.. so $HBASE_HOME/bin/start-hbase.sh
rather than $HBASE_HOME/build/hbase.../bin/start-hbase.sh

As to compelling jetty6 case, there is none other than move along with hadoop's change and
a while back I'd done work to make it so HttpServer was subclassable up in hadoop so, move
to exploit this work.

We're not changing our jsps.. we're stuck on the old jsp 2.1 still. 

This webapp stuff is a bit of a pain.  Its been tricky work making sure our webapps dir was
loaded off the classpath and it still gives issue when bringing up hbase in an ide.  Let me
see if I can figure it (I won't spend much more time on it -- I spent a bunch last night)
and if I can't revert is the way to go as you suggest.

> InfoServers no longer put up a UI
> ---------------------------------
>
>                 Key: HBASE-1395
>                 URL: https://issues.apache.org/jira/browse/HBASE-1395
>             Project: Hadoop HBase
>          Issue Type: Bug
>         Environment: CentOS 5.3 x86_64, JDK 1.6.0_13-b03
>            Reporter: Andrew Purtell
>             Fix For: 0.20.0
>
>         Attachments: 1.png, 2.png, 3.png
>
>
> InfoServers do not work in an vanilla Hadoop 0.20 and HBase 0.20-dev installation. Directory
listings instead of UI.  

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message