hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirill Shabunov <e2...@yahoo.com>
Subject Re: IMO, we should make a 0.19.4 because of HBASE-1457
Date Sun, 31 May 2009 05:26:01 GMT
+1

--Kirill

stack wrote:
> What do people think?  0.19.x is being run in production and HBASE-1457
> seems to nail issues we've been having recovering when regionservers hosting
> -ROOT- and/or .META. go down.  There's some little issues that need looking
> into but should be a patch later this w/e .
> 
> St.Ack
> P.S I'll also fix the javadoc warnings Billy Pearson identified in 0.19
> branch.
> 

Mime
View raw message