hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@apache.org>
Subject Re: IMO, we should make a 0.19.4 because of HBASE-1457
Date Sat, 30 May 2009 17:53:34 GMT
+1




________________________________
From: stack <stack@duboce.net>
To: hbase-dev@hadoop.apache.org
Sent: Saturday, May 30, 2009 6:58:49 AM
Subject: IMO, we should make a 0.19.4 because of HBASE-1457

What do people think?  0.19.x is being run in production and HBASE-1457
seems to nail issues we've been having recovering when regionservers hosting
-ROOT- and/or .META. go down.  There's some little issues that need looking
into but should be a patch later this w/e .

St.Ack
P.S I'll also fix the javadoc warnings Billy Pearson identified in 0.19
branch.



      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message