hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-1395) InfoServers no longer put up a UI
Date Sun, 10 May 2009 07:43:45 GMT

    [ https://issues.apache.org/jira/browse/HBASE-1395?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12707758#action_12707758
] 

stack commented on HBASE-1395:
------------------------------

I was able to reproduce by doing either of below:

1. run the ant package target then cd into the produced 'package' and start hbase
2. ant jar and then to replicate the package deploy, move hbase*.jar to home dir and move
build aside so the webapps are not in the classpath.

This is an odd one.  I've tried a few things.  I even tried just using hadoop HttpServer.
 That don't work.  I downloaded hadoop 0.20.0 and seemingly, the packaged 0.20.0 hadoop don't
work either (Maybe its my laptop)

Had something to do w/ way webapps are extracted in jetty6.  They look good in /tmp.. web.xmls
and everything.... but it don't work.  The context at / is 'webapps' when it should be root
of master or regionserver.

> InfoServers no longer put up a UI
> ---------------------------------
>
>                 Key: HBASE-1395
>                 URL: https://issues.apache.org/jira/browse/HBASE-1395
>             Project: Hadoop HBase
>          Issue Type: Bug
>         Environment: CentOS 5.3 x86_64, JDK 1.6.0_13-b03
>            Reporter: Andrew Purtell
>             Fix For: 0.20.0
>
>         Attachments: 1.png, 2.png, 3.png
>
>
> InfoServers do not work in an vanilla Hadoop 0.20 and HBase 0.20-dev installation. Directory
listings instead of UI.  

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message