hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Kellerman (POWERSET)" <Jim.Keller...@microsoft.com>
Subject RE: [jira] Created: (HBASE-1222) Why do the scripts in bin try to start Zookeeper?
Date Wed, 25 Feb 2009 19:41:48 GMT
Well I see it is not in branch 0.19 but for some reason it is in trunk_on_hadoop-0.19.1-dev_with_hadoop-4379,
so looks like my problem.
I'll close the Jira and fix it myself.

---
Jim Kellerman, Powerset (Live Search, Microsoft Corporation)

> -----Original Message-----
> From: Ryan Rawson [mailto:ryanobjc@gmail.com]
> Sent: Wednesday, February 25, 2009 11:27 AM
> To: hbase-dev@hadoop.apache.org
> Subject: Re: [jira] Created: (HBASE-1222) Why do the scripts in bin try to
> start Zookeeper?
> 
> What branch? Trunk is no longer .19....
> 
> On Feb 25, 2009 11:25 AM, "Jim Kellerman (JIRA)" <jira@apache.org> wrote:
> 
> Why do the scripts in bin try to start Zookeeper?
> -------------------------------------------------
> 
>                 Key: HBASE-1222
>                 URL: https://issues.apache.org/jira/browse/HBASE-1222
>             Project: Hadoop HBase
>          Issue Type: Bug
>    Affects Versions: 0.19.0, 0.19.1
>            Reporter: Jim Kellerman
>            Priority: Blocker
>             Fix For: 0.19.1
> 
> 
> The scripts in hbase/bin (e.g. start-hbase.sh) try to start Zookeeper.
> Why?
> There is no Zookeeper support in 0.19.x
> 
> 
> --
> This message is automatically generated by JIRA.
> -
> You can reply to this email to add a comment to the issue online.

Mime
View raw message