hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HBASE-636) java6 as a requirement
Date Tue, 23 Sep 2008 22:37:44 GMT

     [ https://issues.apache.org/jira/browse/HBASE-636?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack updated HBASE-636:
------------------------

    Priority: Blocker  (was: Major)

Made a blocker for 0.19 hbase since hadoop 0.19 requires it.

> java6 as a requirement
> ----------------------
>
>                 Key: HBASE-636
>                 URL: https://issues.apache.org/jira/browse/HBASE-636
>             Project: Hadoop HBase
>          Issue Type: New Feature
>            Reporter: stack
>            Assignee: Jim Kellerman
>            Priority: Blocker
>             Fix For: 0.19.0
>
>
> Make java6 a requirement running hbase.  Our hand will proably be forced by hadoop making
java6 a requirement (0.19?).

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message