hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Kellerman (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (HBASE-679) Regionserver addresses are still not right in the new tables page
Date Thu, 17 Jul 2008 01:26:31 GMT

     [ https://issues.apache.org/jira/browse/HBASE-679?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jim Kellerman reassigned HBASE-679:
-----------------------------------

    Assignee: Izaak Rubin

Please verify that this is still an issue.

> Regionserver addresses are still not right in the new tables page
> -----------------------------------------------------------------
>
>                 Key: HBASE-679
>                 URL: https://issues.apache.org/jira/browse/HBASE-679
>             Project: Hadoop HBase
>          Issue Type: Bug
>            Reporter: stack
>            Assignee: Izaak Rubin
>         Attachments: ms.patch
>
>
> They are mostly right.
> I'm guessing its stale cache of regions in the client hosted by the UI.  If the webserver
ran a scan, it'd probably fix it all up but thats a bit messy.  I tried using the address
that is in the .META. table directly but that doesn't work.... we don't seem to deploy table
properly and UI complains "No server address for row TestTable,,1213074650399".  I'll attach
my patch.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message