hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Kellerman (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (HBASE-784) Verify that hbase-0.2.0 is compatible with hadoop-0.18
Date Tue, 29 Jul 2008 01:50:31 GMT

     [ https://issues.apache.org/jira/browse/HBASE-784?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jim Kellerman resolved HBASE-784.
---------------------------------

    Resolution: Won't Fix

hbase-0.2.0 compiled against hadoop-0.17 will not run against hadoop-0.18.

Consequently, hbase-0.2.0 will be targeted for hadoop-0.17.

We need to figure out which version of hbase will target hadoop-0.18 and which will target
hadoop-0.19

> Verify that hbase-0.2.0 is compatible with hadoop-0.18
> ------------------------------------------------------
>
>                 Key: HBASE-784
>                 URL: https://issues.apache.org/jira/browse/HBASE-784
>             Project: Hadoop HBase
>          Issue Type: Test
>          Components: build
>            Reporter: Jim Kellerman
>            Assignee: Jim Kellerman
>
> If hbase-0.2.0 can run on hadoop-0.18 without recompiling, we can base hbase-0.3.0 on
hadoop-0.19

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message