hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (HBASE-691) get* and getScanner are different in how they treat column parameter
Date Tue, 17 Jun 2008 21:10:45 GMT

     [ https://issues.apache.org/jira/browse/HBASE-691?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack reassigned HBASE-691:
---------------------------

    Assignee: stack

> get* and getScanner are different in how they treat column parameter
> --------------------------------------------------------------------
>
>                 Key: HBASE-691
>                 URL: https://issues.apache.org/jira/browse/HBASE-691
>             Project: Hadoop HBase
>          Issue Type: Bug
>            Reporter: stack
>            Assignee: stack
>             Fix For: 0.2.0
>
>         Attachments: 691.patch
>
>
> From the list, cure at xg dot pl
> {code}
>     there are group of methods "getRow" and group "getScanner" - both get as param array
of collumns
>     but in "getRow" methods we have to put it without ":" at the end of column family
name, and for "getScanner" the colon is necessary.
>     i think that it will be good to make it identical. 
> {code}

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message