hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Clint Morgan (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (HBASE-429) hbase-site.xml is in the hbase jar
Date Fri, 08 Feb 2008 18:14:07 GMT

     [ https://issues.apache.org/jira/browse/HBASE-429?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Clint Morgan resolved HBASE-429.
--------------------------------

    Resolution: Invalid

Sorry this was my mistake: I think somehow eclipse had put the hbase-site.xml in my build
dir where it was getting picked up. Doing a clean jar, the site.xml is no longer in there.

It was the hbase-site.xml that I did not want. I think it makes sense to have the -default.xml
in the jar.

> hbase-site.xml is in the hbase jar
> ----------------------------------
>
>                 Key: HBASE-429
>                 URL: https://issues.apache.org/jira/browse/HBASE-429
>             Project: Hadoop HBase
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.2.0
>            Reporter: Clint Morgan
>            Priority: Trivial
>         Attachments: 429.patch
>
>
> Can we get the hbase-site.xml out of there. Seems it should not be there. 
> In particular this causes a problem with maven, as we have little control over classpath
ordering, so our hbase-site.xml is behind the hbase jar.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message