hawq-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From interma <...@git.apache.org>
Subject [GitHub] incubator-hawq issue #1376: HAWQ-1624. Change libhdfs3 to be ABI compatible ...
Date Thu, 21 Jun 2018 03:00:54 GMT
Github user interma commented on the issue:

    https://github.com/apache/incubator-hawq/pull/1376
  
    @superbobry 
    As I known, no/not many person declare that they depend on libhdfs3. In the past, they
just make a copy into their repo if need it (not a good things, but understandable, maybe
making all hawq tests passed is a big burden for them). 
    So I think breaking changes are not a big deal in libhdfs3, if guys found something broken,
hope them to back to HAWQ community.



---

Mime
View raw message