hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harald Bögeholz <harald.boegeh...@monash.edu.INVALID>
Subject Re: Support Matrix for HAWQ
Date Wed, 23 Jan 2019 01:35:21 GMT
Hello,


I have seen this discussion and I'm a bit confused. I'm about to setup a
new Hadoop cluster to run HAWQ on CentOS 7.

What's the best way to get this up and running?

I was thinking about starting with Hortonworks HDP. Which exact version
should I use? I can't simply use the latest one?

When I have Hadoop running, can I deploy HAWQ using Ambari? I looked in
the HAWQ wiki and there are instructions for compiling HAWQ, but I was
hoping to be able to just drop the binaries somewhere for Ambari to
deploy them?


Thanks for any help
Harald


Am 23.01.19 um 12:00 schrieb Yi JIN:
> Hi Timo,
> 
> Yes, this is planned in version 2.5. The issue for tracking this is going
> to be added into the release schedule. I checked this with release manager
> for this requirement. Thanks.
> 
> Best,
> Yi
> 
> On Tue, Jan 15, 2019 at 8:20 PM Timo Burmeister <Timo.Burmeister@freenet.ag>
> wrote:
> 
>> Hi Yi,
>>
>> do you think for HDP 3 we have to wait for Apache HAWQ 2.5?
>>
>> Best,
>>
>> Timo
>>
>>
>> i.V. Timo Burmeister
>>
>> Head of Innovationsmanagement
>> IT-Strategy & New Technologies
>>
>>
>>
>> freenet AG
>> Deelbögenkamp 4c
>> D-22297 Hamburg
>>
>> Tel.: +49 (0) 4051306619
>> Fax: +49 (0) 4051306659
>>
>> timo.burmeister@freenet.ag
>>
>> www.mobilcom-debitel.de <http://www.mobilcom-debitel.de>
>> www.freenet.de <http://www.freenet.de>
>> www.freenet-group.de <http://www.freenet-group.de>
>>
>> Vorstand: Christoph Vilanek (Vorsitzender), Ingo Arnold, Stephan Esch,
>> Antonius Fromme, Rickmann von Platen
>> Vorsitzender des Aufsichtsrats: Prof. Dr. Helmut Thoma
>> Sitz der Gesellschaft: Büdelsdorf
>> HRB 7306 KI, Amtsgericht Kiel
>>
>>
>>
>>
>>
>> +++ freenet Group - EINE GRUPPE. ALLE MÖGLICHKEITEN - Hier <
>> https://stellenangebote.freenet-group.de/> suchen wir noch Verstärkung!
>> +++
>>
>>
>>
>>
>> Am 15.01.19, 04:07 schrieb "Yi JIN" <yjin@apache.org>:
>>
>>     Hi Timo,
>>
>>     I think HAWQ 2.4 supports HDP 2.6.1 and 2.5.3.
>>
>>     Best,
>>
>>     Yi
>>
>>     On Sat, Dec 22, 2018 at 2:55 AM Timo Burmeister <
>> Timo.Burmeister@freenet.ag>
>>     wrote:
>>
>>     > Hi !
>>     >
>>     > Where can I find the supported Hadoop Version for the new Apache
>> HAWQ 2.4
>>     > Release?
>>     >
>>     > Does Apache HAWQ 2.4 support HDP 2.6 and HDP 3.0.1 ?
>>     >
>>     > Best regards
>>     > Timo
>>     >
>>     >
>>     >
>>
>>
>>
> 


Mime
View raw message