hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Guo <paul...@gmail.com>
Subject Re: error from configure script
Date Wed, 21 Mar 2018 04:02:49 GMT
Do you have bzip2-devel installed via yum? It seems that bzip2 1.0.5 worked
fine with HAWQ on my centos6 environment.

2018-03-20 17:53 GMT+08:00 ζŽζ˜ŽεΊ† <limingqing61@126.com>:

> Hi. My env is CentOS release 6.8 .
> > env:
> >      # bzip2 --version
> > bzip2, a block-sorting file compressor.  Version 1.0.6, 6-Sept-2010.
> > fail log:
> >    ...............
> >      checking for library containing BZ2_bzDecompress... no
> > configure: error: library 'bzip2' is required.
> > 'bzip2' is used for table compression.  Check config.log for details.
> > It is possible the compiler isn't looking in the proper directory.
> > q:
> >   CENTOS 6.X use bzip1.0.5  as default . The dependence libs are the
> biggest pros.
> >    What should I to do ? bzip2 1.0.6 had installed(via tarball, for
> there is no resource of 1.0.6 for centos6 on RPM website) .
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message