hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lili Ma (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HAWQ-1397) Incorrect Message for judging Flex version in the period of configure.
Date Tue, 21 Mar 2017 14:43:41 GMT
Lili Ma created HAWQ-1397:
-----------------------------

             Summary: Incorrect Message for judging Flex version in the period of configure.
                 Key: HAWQ-1397
                 URL: https://issues.apache.org/jira/browse/HAWQ-1397
             Project: Apache HAWQ
          Issue Type: Bug
          Components: Build
            Reporter: Lili Ma
            Assignee: Ed Espino


I have flex with version 2.6.0 and 2.5.35 in my local environment, and the default if 2.6.0.
When I ran ./configure in HAWQ, the configure log indicates that HAWQ requires Flex version
2.5.4 or later, while my version is 2.6.0. It should not throw this error and should user
version 2.6.0.   

{code}
  470 configure:7467: checking for flex
  471 configure:7498: WARNING:
  472 *** The installed version of Flex, /usr/local/bin/flex, is too old to use with Greenplum
DB.
  473 *** Flex version 2.5.4 or later is required, but this is flex 2.6.0.
  474 configure:7512: result: /usr/bin/flex
  475 configure:7532: using flex 2.5.35 Apple(flex-31)
{code}



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message