hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hong <xunzh...@apache.org>
Subject Re: Travis breakage
Date Wed, 15 Feb 2017 19:24:45 GMT
Hi,

I took a look just now. The reason why it failed is that the backend Travis
server under osx is updated. So libraries such as libevent, protobuf-C are
already there. brew will return a error if target library has been already
installed.
Two suggested solutions:
1. try to list existing libraries(brew list) and remove the existing ones
in .travis.yml
2. instead use brew install, use brew reinstall xx

Best,
Hong


2017-02-15 13:50 GMT-05:00 Ed Espino <espino@apache.org>:

> HAWQers,
>
> It appears the Travis CI build has been running into an issue setting up
> the environment for a few days. I noticed this with my recent PR unrelated
> to this failure (https://github.com/apache/incubator-hawq/pull/1124).
>
> Here is the most recent commit (also unrelated to the Travis CI build
> issue) which shows the failure.
>
> https://travis-ci.org/apache/incubator-hawq/builds/201731905
>
> I will take a quick look at it.
>
> -=e
>
> --
> *Ed Espino*
> *espino@apache.org <espino@apache.org>*
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message