hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 胡晓 <huxia...@icloud.com>
Subject Re: Hadoop dependencies error when install pxf-service
Date Mon, 19 Dec 2016 12:58:25 GMT
Should I need to change the classpath of Hadoop distribution in build.gradle. I notice that
the Hadoop distribution must be hdp or phd 

发自我的 iPhone

> 在 2016年12月19日,20:04,胡晓 <huxiao64@icloud.com> 写道:
> 
> Hi,community
> 
>  when I want to install pxf service with rpm after building pxf from source.
> I run: rpm -ivh pxf-service.xxxx.rpm 
> I meet errors:
> 
> Hadoop >= 2.7.1 is needed by pxf-service 
> Hadoop-hdfs >2.7.1 is need by pxf-service 
> 
> But I have installed hadoop 2.7.2 of open source version.
> 
> Could you help me install pxf?
> 
> Thanks,
> Xiao 
> 
> 发自我的 iPhone

Mime
View raw message