hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stanly sheng <stanly.sxi...@gmail.com>
Subject Re: "unrecognized configuration parameter" in masterdd/pg_log/startup.log
Date Sat, 03 Dec 2016 05:40:51 GMT

I found that there are no gucs named “hawq_standby_address_host”, “ hawq_dfs_url”,
“ hawq_master_directory”, “hawq_segment_directory”.

There are 4 gucs doesn’t have the prefix “hawq_”. We should fix them.

Also in my pglogs, there is another parameters (“gp_resqueue_memory_policy”) does not
exist anymore, but it still has the same messages.Anyone saw the same with me ? 

> On Dec 3, 2016, at 11:08 AM, Paul Guo <paulguo@gmail.com> wrote:
> 
> I happened to check the log and found some confusing logs.
> Have not looked into this yet. Anyone sawq this before?
> 
> 2016-12-02 09:28:05.942583
> GMT,,,p366111,th454986016,,,,0,,,seg-10000,,,,,"LOG","00000","NOTE:
> Recognized configuration:
> hawq_dfs_url=localhost:8020/hawq_default",,,,,,,,"processXMLNode","kvproperties.c",134,
> 
> ......
> 
> 2016-12-02 09:28:05.948051
> GMT,,,p366111,th454986016,,,,0,,,seg-10000,,,,,"LOG","42704","unrecognized
> configuration parameter
> ""hawq_standby_address_host""",,,,,,,,"set_config_option","guc.c",10041,
> 2016-12-02 09:28:05.948203
> GMT,,,p366111,th454986016,,,,0,,,seg-10000,,,,,"LOG","42704","unrecognized
> configuration parameter
> ""hawq_dfs_url""",,,,,,,,"set_config_option","guc.c",10041,
> 2016-12-02 09:28:05.948349
> GMT,,,p366111,th454986016,,,,0,,,seg-10000,,,,,"LOG","42704","unrecognized
> configuration parameter
> ""hawq_master_directory""",,,,,,,,"set_config_option","guc.c",10041,
> 2016-12-02 09:28:05.948493
> GMT,,,p366111,th454986016,,,,0,,,seg-10000,,,,,"LOG","42704","unrecognized
> configuration parameter
> ""hawq_segment_directory""",,,,,,,,"set_config_option","guc.c",10041,


Mime
View raw message