hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wales wang <wormw...@yahoo.com.INVALID>
Subject Re: a conflicts problem with PXF
Date Mon, 18 Apr 2016 07:37:26 GMT
just skip

vfabric-tc-server-standard-2.9.7-RELEASE.noarch




在 2016/4/18 15:02, xuebao.lu@seaboxdata.com 写道:
> Hello,guys. help!!! THis is an emergency!
> Actually, I have stucked by an issue from HAWQ and PXF!!!
> My basic environment as follows:
> Ambari version:2.1.2; Hadoop version:2.3; OS version: Centos7.0.
>
> To be more specific, I installed HAWQ by using "PADS-1.3.1.1-19631-rhel5_x86_64.tar.gz"
and "hawq-plugin-hdp-1.3.1-201.tar.gz", and everything is fine.
> However, lots of error and conflicts would occur when I use these two GZ-documents for
installing PXF. The detailed information as follows:
>
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package filesystem-3.2-18.el7.x86_64
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package git-1.8.3.1-4.el7.x86_64
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package lldpad-0.9.46-10.el7.x86_64
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package fcoe-utils-1.0.29-9.el7.x86_64
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package yum-3.4.3-125.el7.centos.noarch
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package createrepo-0.9.9-23.el7.noarch
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package yum-utils-1.1.31-29.el7.noarch
> file /etc/bash_completion.d from install of vfabric-tc-server-standard-2.9.7-RELEASE.noarch
conflicts with file from package bash-completion-1:2.1-6.el7.noarch
>    
> These kinds of error havef tortured me several days already. I have no idea how to deal
with this issue.
> If it is possible, Does anyone can help me , please?
> To summarize my issues together,
> (1) How can I successfully install PXF when I use "PADS-1.3.1.1-19631-rhel5_x86_64.tar.gz"
and "hawq-plugin-hdp-1.3.1-201.tar.gz"
>
> (2) How can I fix these conflicts?
>
>
>
> xuebao.lu@seaboxdata.com


Mime
View raw message