hawq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Caleb Welton <cwel...@pivotal.io>
Subject Re: [jira] [Created] (HAWQ-5) Update HAWQ to support HDP 2.3 / PHD 3.3
Date Fri, 25 Sep 2015 20:38:13 GMT


Sent from my iPhone

> On Sep 25, 2015, at 11:51 AM, Goden Yao (JIRA) <jira@apache.org> wrote:
> 
> Goden Yao created HAWQ-5:
> ----------------------------
> 
>             Summary: Update HAWQ to support HDP 2.3 / PHD 3.3
>                 Key: HAWQ-5
>                 URL: https://issues.apache.org/jira/browse/HAWQ-5
>             Project: Apache HAWQ
>          Issue Type: New Feature
>            Reporter: Goden Yao
>            Priority: Blocker
> 
> 
> HAWQ was based on HDP 2.2 / PHD 3.01.
> 
> Now with customers' demands of new HDP 2.3 we need to update all dependencies including:
> 
> * Hadoop 2.6 -> Hadoop 2.7.1
> * Hive 0.14 -> Hive 1.2.1
> * Hbase 0.98 -> Hbase 1.1.1
> 
> 
> 
> --
> This message was sent by Atlassian JIRA
> (v6.3.4#6332)

Mime
View raw message