harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillermo Cabrera <gcab...@us.ibm.com>
Subject Re: [testing] Type <x> already defined error in Harmony6
Date Fri, 15 Oct 2010 17:26:35 GMT

Hello Mark:

Even with version 3.5.1 I still get the errors relating to "The type
package-info is already defined"

All the best,
Guillermo
----------------------------------------------
Emerging Internet Technology Group
gcabrer@us.ibm.com
Office: +1-512-973-1973 (T/L: 363-1973)
Mobile: +1-956-522-0988


                                                                                         
                                                    
  From:       Mark Hindess <mark.hindess@googlemail.com>                           
                                                          
                                                                                         
                                                    
  To:         dev@harmony.apache.org                                                     
                                                    
                                                                                         
                                                    
  Date:       10/14/2010 02:01 AM                                                        
                                                    
                                                                                         
                                                    
  Subject:    Re: [testing] Type <x> already defined error in Harmony6             
                                                          
                                                                                         
                                                    






Olivier Thomann writes:
>
> Mark Hindess <mark.hindess@googlemail.com> wrote on 2010-10-13 17:30:02:
> > That does seem likely.  I update ecj to 3.6.1 last week (prior to
> > that we were on 3.5.1 which might be worth trying).  It looks like
> > the fix is only in nightly builds.
> It is in latest I-build:
>
http://download.eclipse.org/eclipse/downloads/drops/I20101012-0800/index.php

> Search for ecj-I20101012-0800.jar.
> It will be in the upcoming 3.7M3 build.
>
> If you want a fix for 3.6.2, please update the bug report and explain
> why :-).

I guess we'd be happy enough pointing at the 3.7M3 milestone.  I was
wondering if in the meantime dropping back to 3.5.1 might be a good
idea.  Guillermo does 3.5.1 work for you?
-Mark.




Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message