harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Hindess <mark.hind...@googlemail.com>
Subject Re: [build] z/OS and Ant 1.8.0
Date Fri, 04 Jun 2010 16:53:29 GMT

In message <4C08CBEF.5010500@googlemail.com>, Oliver Deakin writes:
>
> Ok, this has finally reached the top of my todo list!

I find it hard to believe you had nothing better to do but thanks! ;-)

> Running fetch-depends on ant 1.7.5 on z/OS I get:
> 
>      Missing dependency.  The jar from:
>        ${xalan.url}
>      should be downloaded to:
>        ${xalan.orig.jar}
> 
> but running on ant 1.8.0 I can run fetch-depends and the full build 
> successfully, so it looks like this issue has been resolved. I've 
> reverted the copy/delete workaround at revision r951343.
> 
> For those building on z/OS, the minimum required level of Ant is now 1.8.0.

That doesn't seem unreasonable.  Let's just hope no one tries to build
our web site on z/OS since that only builds for me with ant 1.7.x.

-Mark



Mime
View raw message