harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Hindess <mark.hind...@googlemail.com>
Subject Re: [classlib] minimum ant version
Date Mon, 20 Jul 2009 06:16:58 GMT

In message <94d710af0907191842g36120b2crdca44e1554b0f5a7@mail.gmail.com>,
Sean Qiu writes:
>
> Seems clean and clear, cool~
> We can make it a cover all modules later.

Glad you like it, as unless I missed one, I should have converted all
the modules over the weekend. ;-)

-Mark.

> 2009/7/16 Mark Hindess <mark.hindess@googlemail.com>:
> >
> > Tim Ellison wrote:
> >>
> >> On 15/Jul/2009 11:07, Mark Hindess wrote:
> >>
> >> <with gratuitous snipping>
> >>
> >> > 1) I think that ...
> >> >
> >> > 2) I think running tests ...
> >> >
> >> > 3) I think running tests ...
> >> >
> >> > 4) I think having ...
> >> >
> >> > so I think ...
> >> >
> >> > What do you think?
> >>
> >> I think you think too much :-)
> >
> > Perhaps. =A0I don't normally get accused of that though.
> >
> >> Updating our dependency to Ant 1.7 is fine by me.
> >
> > Done. =A0Web site update in r794653.
> >
> > Regards,
> > =A0Mark.
> >
> >
> >
> 



Mime
View raw message