harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Ellison <t.p.elli...@gmail.com>
Subject [classlib][icu] Upgrade to 4.0
Date Mon, 27 Apr 2009 08:27:41 GMT
In the context of HARMONY-879, Nathan wrote:
> Can you verify that you're not still using ICU 3.8? I know
> I had to clean it out in a few places.

What do you mean? that simply updating my working copy doesn't do the
right thing?  I seemed to be getting 4.0 behaviour in the tests.

...and yet I do still see that I have a copy of ICU4J 3.8 in my
workspace since it has not been removed from the repository yet [1]

Can we delete all the 3.8 stuff now?

[1]
https://svn.apache.org/repos/asf/harmony/enhanced/classlib/trunk/depends/jars

Regards,
Tim

Mime
View raw message