harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Regis <xu.re...@gmail.com>
Subject Re: [general] svn up errors?
Date Thu, 05 Jun 2008 10:31:55 GMT
Hi,

I meet the same error intermittently. I changed the svn:externals 
property to
https just now, no error happens (I run "svn up" five times). But i'm 
not sure it's
just intermittently become ok.

Best Regards,
Regis.


Mark Hindess wrote:
> Frequently I see errors when running "svn up" in classlib/trunk where
> the classlib up works but the concurrent external fails with:
> 
>   Fetching external item into 'modules/concurrent/standard'
>   svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
>   svn: REPORT of '/repos/asf/!svn/vcc/default': 200 OK (http://svn.apache.org)
> 
> Anyone else noticed this or is it just me?  Anyone any idea why?  I'm
> not really sure when it started happening but it has been doing it for
> quite a while now.  It would be good to fix it - perhaps by changing the
> external to use https or maybe the new svn.eu.apache.org server.
> 
> Regards,
> -Mark.
> 
> 
> 

Mime
View raw message