harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexei Fedotov" <alexei.fedo...@gmail.com>
Subject Re: source code into eclipse
Date Tue, 01 Apr 2008 12:07:54 GMT
Tharindu,

1. I cannot advice on using Java 1.4. I'm using Java 5.0 and it works.
2. There is a cyclic dependency between awt and swing. I set one of
the packages dependent from another, while the other depends from the
complied jar.

Thanks.

On Tue, Apr 1, 2008 at 4:01 PM, Tharindu Mathew <mccloud35@gmail.com> wrote:
> Hi,
>
>  I'm trying to get the harmony source into eclipse. I got the jdk 1.4l. Is it
>  possible to get the build path errors resolved in Eclipse, because it
>  indicates that cyclic dependencies exist and doesn't build?
>
>  --
>  Regards,
>
>  Tharindu
>



-- 
With best regards,
Alexei

Mime
View raw message