harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nathan Beyer" <ndbe...@apache.org>
Subject Re: [drlvm] upgrade apr, apr-util to 1.2.12
Date Tue, 01 Apr 2008 02:02:48 GMT
I've tested apr 1.2.12, apr-util 1.2.12, apr-iconv 1.2.1 on Linux
x86_64 with the patched unix code removed and the DRLVM tests seem to
all be passing. I'm running the tests again to be sure. I'm also
running the tests on Linux x86.

On Thu, Mar 27, 2008 at 9:22 PM, Nathan Beyer <ndbeyer@apache.org> wrote:
> Is there any specific reason we're still on apr/apr-util 1.2.6?
>
>  I'm trying to get things running on Leopard and it seems 1.2.12 is
>  necessity. How do we want to approach such an upgrade?
>
>  I noticed that the apr-iconv is also a bit out of date.
>
>  -Nathan
>

Mime
View raw message