harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexei Fedotov" <alexei.fedo...@gmail.com>
Subject Re: harmony-demo-1 for GSoC 2008
Date Fri, 14 Mar 2008 16:33:49 GMT
Does the following help?

$ cd /home/mackie/harmony/working_classlib/
$ rm depends/jars/xerces_2.9.1/xerces.zip

And repeat the build:
$ cd ..
$ ant -Dauto.fetch=true


On Fri, Mar 14, 2008 at 7:29 PM, Tharindu Mathew <mccloud35@gmail.com> wrote:
> -remove-file-if-bad:
>
>
>  BUILD FAILED
>  /home/mackie/harmony/build.xml:358: The following error occurred while
>  executing this line:
>  /home/mackie/harmony/build.xml:366: The following error occurred while
>  executing this line:
>  /home/mackie/harmony/working_classlib/build.xml:282: The following error
>
> occurred while executing this line:
>  /home/mackie/harmony/working_classlib/make/depends.xml:363: The following
>
> error occurred while executing this line:
>  /home/mackie/harmony/working_classlib/make/depends.xml:442: ...
>
>  File depends/jars/xerces_2.9.1/xerces.zip has incorrect md5 checksum.
>     Expected: a0e07ede1c3bd5231fe15eae24032b2e (or )
>     Found:    4cdbc6358cb289bb2feea38090406d1c
>
>  I installed ant-optional libraries. Now this is the error I get. Since this
>  jar is already in your repos you are not getting the error. What can I do to
>  overcome this.
>
>
>
>  On Fri, Mar 14, 2008 at 3:01 AM, Tim Ellison <t.p.ellison@gmail.com> wrote:
>
>  > Alexei Fedotov wrote:
>  > >>  is it nt compatible wit 1.70?
>  > > Forgive my rumbling: the further you are from the tested
>  > > configuration, the more problems you have to solve.
>  >
>  > nah, I've been using Ant 1.7.0 for ages without any problems.
>  >
>  > I agree with Mark that is is likely a problem with the host JRE.
>  >
>  > Regards,
>  > Tim
>  >
>  >
>
>
>  --
>  Regards,
>
>  Tharindu
>



-- 
With best regards,
Alexei

Mime
View raw message