harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vasily Zakharov" <...@apache.org>
Subject Moving to a newer Yoko?
Date Fri, 28 Mar 2008 14:55:14 GMT
Hi, all,

I've performed the investigation of HARMONY-5626 issue (preventing the
definitive enabling of Geronimo Unit Tests) and found out that the
cause for it is the old YOKO-289 issue fixed more than a year ago.

Unfortunately, Harmony uses a very old Yoko release,
1.0-incubating-M2-20070130, in which that issue is not yet fixed.
Moving to a newer release, like the 1.0-incubating-r557035 used by
Geronimo, resolves the problem.

I think we should move Harmony to a newer Yoko release immediately.
Any objections for that?

The question is, which Yoko release should we move to? Could someone
confident in Yoko please speak up?

Thanks!

Vasily

Mime
View raw message