harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Ellison <t.p.elli...@gmail.com>
Subject Re: I'm Broken ;(
Date Fri, 07 Mar 2008 10:43:31 GMT
Alexey Varlamov wrote:
> 2008/3/7, Nathan Beyer <nbeyer@gmail.com>:
>> On Thu, Mar 6, 2008 at 7:43 PM, Xiao-Feng Li <xiaofeng.li@gmail.com> wrote:
>>> On Thu, Mar 6, 2008 at 10:56 PM, Tim Ellison <t.p.ellison@gmail.com> wrote:
>>>  > xiaofeng.li@gmail.com wrote:
>>>  >  > MSVC2005 is a minimum requirement now, I think.
>>>  >
>>>  >  I am running fine on MS VStudio 2003.
>>>  I see almost all of those new Harmony users were frustrated by the
>>>  build failures with VS2005, so it's not only a developer's issue. We
>>>  should be realistic and Harmony better be user-friendly.
>> Does the build documentation say that anything besides VS2003 is
>> supported? I agree that we should try to get things working on VS2005,
>> but is there a problem in our documentation that's confusing people?
> I do not think so, IMO people just assume backward compatibility for
> VS2005 (or read docs cursorily at times). We might add more prominent
> warning about VS2005 to avoid frustration until the situation
> improves. Another source of complaints, I guess, is missing Platform
> SDK - unexperienced user may confuse it with MSVS or think it is a
> part of the latter. But both are listed in the reqs.
> BTW, any volunteers to summarize recent gust of issues to FAQ?

Better yet, anyone who has that, or the later version, can raise issues 
and help us fix it so it works on more compilers.


View raw message