harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gregory Shimansky <gshiman...@apache.org>
Subject Re: ant version support
Date Sun, 30 Mar 2008 21:53:40 GMT
On 30 марта 2008 Nathan Beyer wrote:
> There seem to be all sorts of quirks between Ant v1.6.5 and Ant
> v1.7.0. The most recent I just ran into was the DRLVM cunit tests
> failing because of the use of 'refid' instead of 'id' in the
> 'includepath' element [1].
>
> Since v1.7 has been out for quite a while now and most unix and linux
> variants are shipping that version as the default, I'd like to suggest
> that we move to v1.7 as the officially supported version. This would
> essentially be updating all doc (web site, readmes, etc) and perhaps a
> minor code pause to facilitate the switch.
>
> thoughts?

+1

I've been using a custom Ant location since I had to copy junit and ecj there. 
Now that I learned about ~/.ant/lib I am going to use system default Ant 
installation and it is 1.7.0 on most systems indeed.

-- 
Gregory

Mime
View raw message