harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stepan Mishura" <stepan.mish...@gmail.com>
Subject Re: [archive] test failure, odd url
Date Thu, 21 Feb 2008 07:45:27 GMT
On 2/21/08, Nathan Beyer <nbeyer@gmail.com> wrote:
> I'm getting a bunch of failures for various tests connecting to the
> 'jcltest.apache.org' host. Does anyone know how that works? Is that a
> real host?
>
> I've uploaded my classlib test report here -
> http://people.apache.org/~ndbeyer/m5-tests/classlib-r629329.zip

Interesting, yes there are failed tests in security module (not in archive).
I'll try to investigate why they failed.

-Stepan.

>
> -Nathan
>
> On Mon, Feb 18, 2008 at 11:23 PM, Sean Qiu <sean.xx.qiu@gmail.com> wrote:
> > Hi, Nathan
> >  It works well in my machine, windows xp sp2 32.
> >
> >
> >  2008/2/19, Nathan Beyer <ndbeyer@apache.org>:
> >
> >
> > >
> >  > Anyone else seeing a test failure in the archive module? I'm seeing
> >  > this on all of my machines for the latest revision.
> >  >
> >  > On Feb 16, 2008 10:44 PM, Nathan Beyer <ndbeyer@apache.org> wrote:
> >  > > One of the archive module's tests is making a URL connection to
> >  > > "http://jcltest.apache.org/testres231/../internalres/signedjars". Is
> >  > > something supposed to be intercepting this and faking out the server?
> >  > >
> >  > > -Nathan
> >  > >
> >  >
> >
> >
> >
> >  --
> >  Sean Qiu
> >  http://xiaoxia.turendui.com
> >
>

Mime
View raw message