harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stepan Mishura" <stepan.mish...@gmail.com>
Subject Re: latest stable packages JRE packages - jre-r603534 (M4)
Date Thu, 17 Jan 2008 04:04:43 GMT
On 1/16/08, Stepan Mishura <stepan.mishura@gmail.com> wrote:
<SNIP>
> > > Mark, you have committed ICU built libraries in
> > > depends/libs/linux.x86.libstdc++6. How we can get the same for x86_64
> > > platform?
> >
> > AFAIK, all the other icu libraries are built with libstdc++6 already.
> >
>
> Hmm, may be I'm missing something but on SUSE 10 64 bits I have for
> the last snapshot:
> $ ldd libicuuc.so | grep libstd
>        libstdc++.so.5 => /usr/lib64/libstdc++.so.5 (0x00002b470d7f6000)
>

Hi Mark,

Currently 'use.libstdc++6' property is set manually. Is it possible to
set it automatically by the classlib build depending on libstdc++
version used for building?

-Stepan.

Mime
View raw message