harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Petrenko" <alexey.a.petre...@gmail.com>
Subject Re: Harmony plugin for Eclipse
Date Tue, 11 Dec 2007 09:17:32 GMT
I've found myself... plugin.xml says that minimal version is 3.1. So
it should work ok with 3.2

SY, Alexey

2007/12/11, Alexey Petrenko <alexey.a.petrenko@gmail.com>:
> Does it specify version explicitly somewhere?
>
> SY, Alexey
>
> 2007/12/11, Tim Ellison <t.p.ellison@gmail.com>:
> > Alexey Petrenko wrote:
> > > Tim can comment about Eclipse <=> plugin version compatibility.
> >
> > The plug-in was developed against Eclipse 3.2 IIRC, and I am currently
> > using it on 3.3.  I don't know about compatibility earlier than Eclipse 3.2.
> >
> > Regards,
> > Tim
> >
>

Mime
View raw message