harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raghuraman Ramakrishnan" <raghuraman.ramakrish...@gmail.com>
Subject Re: GC library cannot be loaded: gc_gen.dll
Date Mon, 10 Dec 2007 11:38:49 GMT
Hello Vasily,

I have installed WTP 2.0 based on the Europa release.I have also updated
this with CDT V4.0.1
Yes, i am running on HelloWorld Application, simple one i wrote.

I have kept them in 2 projects
HelloWorldJNI - where i have my Java code
HelloWorldC - where i have my c code

if you need any other information, do let me know.

Regards
Raghu


On Dec 10, 2007 3:27 PM, Vasily Levchenko <vasily.v.levchenko@gmail.com>
wrote:

> Hello Raghuraman,
> Could you please, provide some information of you Eclipse configuration:
> 1. version.
> 2. pugins installed, except (IDebug)
>
> Is it reproducible on Hello World Application?
>
> On Dec 10, 2007 11:40 AM, Raghuraman Ramakrishnan <
> raghuraman.ramakrishnan@gmail.com> wrote:
>
> >  Hi All,
> >
> > I want to debug Java/C programs using JNI Debug Eclipse plugin given in
> > http://softwarecommunity.intel.com/articles/eng/1435.htm
> >
> > As per their suggestion, i have used their pre-build Harmony JRE
> >
> http://people.apache.org/~gshimansky/NCAI/win_ia32_msvc_debug_nodebug.zip<http://people.apache.org/%7Egshimansky/NCAI/win_ia32_msvc_debug_nodebug.zip>
> <
> http://people.apache.org/%7Egshimansky/NCAI/win_ia32_msvc_debug_nodebug.zip
> >
> >
> > When i try to launch debug config, it gives the following error in
> eclipse
> > console,
> >
> > Loading error The specified module could not be found.
> >
> > GC library cannot be loaded: gc_gen.dll
> >
> > HMYEXEL062E Internal VM error: Failed to create Java VM
> >
> > FAILED to invoke JVM.
> > Under what circumstances we get this  type to load error? Any
> suggesstions
> > related to this is well appreciated.
> > Regards,
> >
> > Raghuraman
> >
>
>
>
> --
> --vvl
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message