harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Qiu" <sean.xx....@gmail.com>
Subject Re: [build] Does anyone encounter a same build error?
Date Thu, 01 Nov 2007 08:02:18 GMT
Thanks very much.
And I will try to paste more helpful info next time.  :)

2007/11/1, Mark Hindess <mark.hindess@googlemail.com>:
>
>
> Fixed in r590917.  (I think - that output isn't very helpful is it. ;-)
> Fixed that in r590919.)
>
> -Mark.
>
> On 1 November 2007 at 10:25, "Sean Qiu" <sean.xx.qiu@gmail.com> wrote:
> >
> > Hi, guys
> >
> > I am going to clean our build at revision 590755, but it failed withi
> > following message:
> >
> > -clean-native-zlib:
> >      [exec] rm -f ../shared/zlib_copyright.o ../../zlib_dist/adler32.o
> > ../../zlib_dist/compress.o ../../zlib_dist/crc32.o
> ../../zlib_dist/deflate.o
> > ../../zlib_dist/infback.o ../../zlib_dist/inffast.o
> > ../../zlib_dist/inflate.o ../../zlib_dist/inftrees.o
> ../../zlib_dist/trees.o
> > ../../zlib_dist/uncompr.o ../../zlib_dist/zutil.o ../libhyzlib.so
> > libhyzlib.exp \
> >      [exec]
> >
> > -clean-native-archive:
> >      [exec] rm -f ../shared/archive_copyright.o ../shared/jclcrc32.o
> > ../shared/zip.o ../shared/adler32.o ../shared/inflater.o
> ../shared/jarfile.o
> > ../shared/deflater.o ../shared/archiveglob.o ../libhyarchive.so
> > libhyarchive.exp \
> >      [exec]
> >
> > clean-native:
> >
> > clean-native:
> >
> > clean-native:
> >      [exec] makefile:49: *** extraneous `endif'.  Stop.
> >
> > BUILD FAILED
> > /home/xiaoxia/harmony/trunk5/build.xml:159: The following error occurred
> > while executing this line:
> > /home/xiaoxia/harmony/trunk5/make/build-native.xml:95: The following
> error
> > occurred while executing this line:
> > /home/xiaoxia/harmony/trunk5/modules/luni/build.xml:173: The following
> error
> > occurred while executing this line:
> > /home/xiaoxia/harmony/trunk5/make/properties.xml:474: exec returned: 2
> >
> >
> > Does anyone encountered the same error?
> > And It seems the build works fine at revision 590733.
> >
> > Thanks very much.
> >
> > --
> > Sean Qiu
> > China Software Development Lab, IBM
> >
> > ------=_Part_12573_13739962.1193883926504--
> >
>
>
>


-- 
Sean Qiu
China Software Development Lab, IBM

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message