harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Petrenko" <alexey.a.petre...@gmail.com>
Subject Re: [eclipse] Eclipse 3.3 can not download updates
Date Thu, 04 Oct 2007 07:35:24 GMT
I'll try with the latest Eclipse...

SY, Alexey

2007/10/3, Sian January <sianjanuary@googlemail.com>:
> Ok - I managed to start Eclipse with "java -jar
> plugins\org.eclipse.equinox.launcher_1.0.1.R33x_v20070828.jar" although it
> would be nice to track down why eclipse.exe doesn't work...
>
> Anyway I'm afraid I can't reproduce this problem - it works for me on
> Windows with the latest Harmony snapshot.  Alexey - has this worked for you
> in the past (e.g. M2) or has it never worked?
>
> Thanks,
>
> Sian
>
>
> On 03/10/2007, Sian January <sianjanuary@googlemail.com> wrote:
> >
> > I'm trying to see if I can reproduce this, but at the moment I can't get
> > Eclipse to start at all with Harmony (on Windows).  I've copied the latest
> > JRE snapshot to the eclipse\jre directory but when I try to start it I get
> > "JVM Terminated: Exit Code 2" and some weird symbols.  Am I missing
> > something?
> >
> > Thanks,
> >
> > Sian
> >
> >
> > On 28/09/2007, Alexey Petrenko <alexey.a.petrenko@gmail.com> wrote:
> > >
> > > I'm afraid not...
> > > I'll check...
> > >
> > > SY, Alexey
> > >
> > > 2007/9/27, Tim Ellison < t.p.ellison@gmail.com>:
> > > > Alexey Petrenko wrote:
> > > > > Guys,
> > > > >
> > > > > I've tried to install Subclipse plugin for Eclipse to work with
> > > > > Harmony svn as described on Subclipse installation page [1].
> > > > > But Eclipse failed to download the list of available plugins from
> > > the
> > > > > http://subclipse.tigris.org/update_1.2.x with the HTTP error 400:
> > > Bad
> > > > > request.
> > > > > I got the same errors while trying to update the existing plugins.
> > > > >
> > > > > It works fine on RI.
> > > > >
> > > > > Could someone familiar with the net package try to resolve the
> > > issue?
> > > > >
> > > > > Thanks in advance.
> > > > >
> > > > > SY, Alexey
> > > > >
> > > > > 1. http://subclipse.tigris.org/install.html
> > > >
> > > > Alexey, did this problem get fixed?
> > > >
> > > > Regards,
> > > > Tim
> > > >
> > > >
> > >
> >
> >
> >
> > --
> > Unless stated otherwise above:
> > IBM United Kingdom Limited - Registered in England and Wales with number
> > 741598.
> > Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU
> >
>
>
>
>
> --
> Unless stated otherwise above:
> IBM United Kingdom Limited - Registered in England and Wales with number
> 741598.
> Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU
>

Mime
View raw message