harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Beliaev" <vladimir.k.beli...@gmail.com>
Subject Re: [build-test alert] FAILED Windows x86: eut33
Date Mon, 22 Oct 2007 13:18:32 GMT
Hello,

Please be aware about EUT3.3 status on recent Harmony revision.

Actually there was no notification about EUT3.3 failure on r586707, still
one can see the regression at:


http://people.apache.org/~mloenko/snapshot_testing/script/r586707/index.html
I've found out that:

1. Windows x86 32 bit (
http://people.apache.org/~smishura/r586707/Windows_x86/eut33/)

    There are 3 errors/failures, still1 regression only:

    a) error in org.eclipse.jdt.core.tests.dom.RunAllTests is not
reproducible locally.

    b) failure is jdtdebug is a regression - I've opened
HARMONY-4993<https://issues.apache.org/jira/browse/HARMONY-4993>for it

    c) error in org.eclipse.ltk.core.refactoring.tests.AllTests is
reproducible on M3 stanshot (and EUT3.3 was not enabled on M2). So this is
not a regression. This error was not noted previosly due to bug in Summary
Reporter (HARMONY-4970 <https://issues.apache.org/jira/browse/HARMONY-4970>).
For example, double cheeck the GREEN status for October 07 snapshot):
http://people.apache.org/~smishura/r580985/Windows_x86/eut33/results/html/org.eclipse.ltk.core.refactoring.tests_win32.win32.x86.html

2. Linux x86 32 bit (
http://people.apache.org/~smishura/r586707/Linux_x86/eut33/)

   There is one major "regression" caused by move from SLES9 to SLES10 (
HARMONY-4978 <https://issues.apache.org/jira/browse/HARMONY-4978>)

Thanks
-- 
Vladimir Beliaev
Intel Middleware Products Division

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message