harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Le Goff" <eleg...@pitchounela.net>
Subject [classlib] dependencies on Xerces-J
Date Mon, 17 Sep 2007 14:54:24 GMT
I have just tried to fetch dependencies (ant fetch-depends) on my
fresh working_classlib directory but ant failed
complaining  :"Can't get
http://www.apache.org/dist/xml/xerces-j/Xerces-J-bin.2.9.0.zip "

Actually there is a v2.9.1 at this URL and my guess is that
working_classlib/make/depends.properties should be updated to reflect
this.

Identically, on line 145 for the working_classlib/make/depends.xml
(<fileset dir="${xerces.dir}.tmp/xerces-2_9_0">)
may have to be updated to be compliant with xerces release, right ?

-- 
Eric LE GOFF

Mime
View raw message