harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Petrenko" <alexey.a.petre...@gmail.com>
Subject Re: [eclipse] Eclipse 3.3 can not download updates
Date Fri, 28 Sep 2007 10:29:27 GMT
I'm afraid not...
I'll check...

SY, Alexey

2007/9/27, Tim Ellison <t.p.ellison@gmail.com>:
> Alexey Petrenko wrote:
> > Guys,
> >
> > I've tried to install Subclipse plugin for Eclipse to work with
> > Harmony svn as described on Subclipse installation page [1].
> > But Eclipse failed to download the list of available plugins from the
> > http://subclipse.tigris.org/update_1.2.x with the HTTP error 400: Bad
> > request.
> > I got the same errors while trying to update the existing plugins.
> >
> > It works fine on RI.
> >
> > Could someone familiar with the net package try to resolve the issue?
> >
> > Thanks in advance.
> >
> > SY, Alexey
> >
> > 1. http://subclipse.tigris.org/install.html
>
> Alexey, did this problem get fixed?
>
> Regards,
> Tim
>
>

Mime
View raw message