harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Morozova, Nadezhda" <nadezhda.moroz...@intel.com>
Subject RE: [build][doc]wrong directory structure in snapshots
Date Mon, 25 Jun 2007 08:00:19 GMT
Alexey,
I see two major options:
1 - not have any docs in JRE; we've README that points to most important
pages, so a reference is sufficient
2 - have getting started page copied from the site
(standard/site/docs/quickhelp_users.html)

If in option 2, the help is an automatic copy of the site's version and
will be kept in sync with site by magic - I'd choose that option. If
getting the docs takes additional effort or potential disalignment of
two docs, I'd vote for option 1. Other opinions?

Cheers, 
Nadya
 
>-----Original Message-----
>From: Alexey Petrenko [mailto:alexey.a.petrenko@gmail.com]
>Sent: Monday, June 25, 2007 11:51 AM
>To: dev@harmony.apache.org
>Subject: Re: [build][doc]wrong directory structure in snapshots
>
>These directories are created by DRLVM build script. It tries to copy
>"Getting started" page, but can not find it.
>Do we want to have these pages inside jre or not?
>
>SY, Alexey
>
>2007/6/19, Morozova, Nadezhda <nadezhda.morozova@intel.com>:
>> Folks,
>> I checked the latest snapshot for Win32, and it seems the structure
is
>> wrong: we've an empty doc/ folder with an empty images/ folder on the
>> top level. I guess the folders should be removed because all our docs
>> are on the website except the README shipped with the snapshot.
>> Could somebody please fix this?
>>
>> Thanks,
>> Nadya
>>

Mime
View raw message