harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Wu" <wuyue...@gmail.com>
Subject Re: [classlib]native tests hang up on the Linux x86_64
Date Thu, 21 Jun 2007 13:15:47 GMT
On 6/21/07, Mark Hindess <mark.hindess@googlemail.com> wrote:
>
> It looks like commit r548949 removed the use[0] of the property
> test.portlib which was being used to prevent the tests running on x86_64
> because of this problem (and to prevent the tests running on windows
> which I think is no longer an issue).
>

Seems I should remove the condition <not><isset property="is.windows"
/></not> rather than the use of the property. In your opinion, should
we prevent these tests on SUSE?

> -Mark.
>
> [0] The test.portlib define is still left behind.  If this property
> really isn't required any more then the definition should also be
> removed.  However it seems the property is still required.
>
> On 21 June 2007 at 19:15, "Tony Wu" <wuyuehao@gmail.com> wrote:
> > hmm,it was ok on my winxp sp2 and ubuntu6, I'll take a look.
> >
> > On 6/21/07, Vladimir Ivanov <ivavladimir@gmail.com> wrote:
> > > Hello,
> > > native tests hang up on the SUSE 9 Linux x86_64. The last record in
> > > the log file is:
> > > "[exec] -run-native-tests:"
> > >
> > > After that the process "hycpu" executed at least for 45 minutes (CPU time).
> > >
> > > Could someone take care about this issue?
> > >
> > >  thanks, Vladimir
> > >
> > > Note, this hang happened started from yesterday.
> > >
> >
> >
> > --
> > Tony Wu
> > China Software Development Lab, IBM
> >
>
>
>


-- 
Tony Wu
China Software Development Lab, IBM

Mime
View raw message