harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mikhail Fursov" <mike.fur...@gmail.com>
Subject Re: problem under windows
Date Fri, 18 May 2007 10:29:07 GMT
The error code you have ( -1073021795) is broken and this is bad.
I prepared debug harmonyvm.dll build with patched dso.c file: all errors
dumped to stdout right after library loading and without wrapping into apr
codes.

http://rapidshare.com/files/31969537/data2.zip.html

Could you check this one?

BTW where did you put mscr* libraries?
According this document
http://msdn2.microsoft.com/en-us/library/ms682586.aspx you should not remove
any of dlls you have, but put new ones in the same directory with java.exe

On 5/18/07, Michael M. Miskulin <mmm@projectumbra.org> wrote:
>
> Hi,
>
> I pulled the files down and installed after backing up my originals.
> Still seems to have issues, here is what I get back with your
> run.cmd:
>
> C:\jre\bin>run.cmd
>
> C:\jre\bin>c:\jre\bin\java -Xem:jet -XX:em.jitPath=C:\jre\jitrino.dllHello
> Failure to open JIT dll C:\jre\jitrino.dll -1073021795
> apr code: Unknown error
> EM: JIT library loading error:'C:\jre\jitrino.dll'
> Cannot instantiate EM
> HMYEXEL062E Internal VM error: Failed to create Java VM
> FAILED to invoke JVM.
> C:\jre\bin>
>
> ---------------------------------------------------------------------------------
> Reach for the sky cause tomorrow may never come
>
>


-- 
Mikhail Fursov

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message