harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Blewitt" <alex.blew...@gmail.com>
Subject Re: [general] proposal : starting a release train
Date Thu, 08 Mar 2007 22:24:27 GMT
On 08/03/07, robert burrell donkin <robertburrelldonkin@gmail.com> wrote:
> > Please. Give me one system that can't handle a major/minor/qualifier
> > version number.
>
> AIUI maven and ivy both think that 1.0M1 comes after 1.0
>
> (this is also true of many users)

That's not the same thing as can't handle. If 1.0M1 is considered >
1.0, then don't have 1.0, but rather 1.0Z or 1.0.0M1 and 1.0.1M1. OSGi
bundles have exactly the same semantics as this and no-one's ever
complained about that yet.

Alex.

Mime
View raw message