harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zouqiong <ust...@gmail.com>
Subject Re: [drlvm] A strange problem when running SPECJVM98
Date Tue, 20 Mar 2007 14:13:20 GMT
2007/3/20, zouqiong <ustczz@gmail.com>:
>
> There're no errors according to the output.
>

I find the DestroyJavaVM not executed using debug.
No error information VM gave me.


> Should I use some option to output exit code?
>
> I run it with cmd.
>
> Thanks,
> Qiong
>
>
>  2007/3/20, Pavel Pervov <pmcfirst@gmail.com>:
> >
> > Exit code is either 'echo $?' or 'echo %ERRORLEVEL%' depending on what
> > shell
> > you're running in.
> > First is for linux/cygwin, second is for cmd.
> >
> > Pavel.
> > On 3/20/07, zouqiong <ustczz@gmail.com> wrote:
> > >
> > > What is exit code?
> > >
> > > There're no errors according to the output.
> > >
> > >
> > > 2007/3/20, Pavel Pervov <pmcfirst@gmail.com>:
> > > >
> > > > Qiong,
> > > >
> > > > What is exit code after finishing the spec?
> > > >
> > > > WBR,
> > > > Pavel.
> > > >
> > > > On 3/20/07, zouqiong <ustczz@gmail.com> wrote:
> > > > >
> > > > > When running the specjvm98, It seems  that VM won't execute
> > > > > DestroyJavaVM()
> > > > > after call main_runJavaMain().
> > > > >
> > > > > The revision I downloaded is : 512587
> > > > >
> > > > > --
> > > > > Best Regards,
> > > > > Qiong,Zou
> > > > >
> > > >
> > > >
> > > >
> > > > --
> > > > Pavel Pervov,
> > > > Intel Enterprise Solutions Software Division
> > > >
> > >
> > >
> > >
> > > --
> > > Best Regards,
> > > Qiong,Zou
> > >
> >
> >
> >
> > --
> > Pavel Pervov,
> > Intel Enterprise Solutions Software Division
> >
>
>
>
> --
> Best Regards,
> Qiong,Zou




-- 
Best Regards,
Qiong,Zou

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message